Garmin + 10.4.10 can be troublesome

This is just warning that if you use a Garmin based GPS, there is an issue with the latest OS X update: 10.4.10.  A system call changed from 10.4.9 to 10.4.10 that breaks gpsbabel.  If you upgrade to 10.4.10, you may not be able to transfer waypoints to/from your Garmin based GPS.

1 Comment

  1. Joe said,

    Wrote on June 25, 2007 @ 12:57 pm

    On http://www.nabble.com/problems-since-os-x-10.4.10-t3968147.html

    it mentions that it works with gpsbabel 1.3.3

    What version on gpsbabel do you compile with?

Comment RSS